Honda Interactive Network
Resolved
Aug 06 at 10:00am CDT
Honda Interactive Network is currently blocking the Pinegar Honda network. We are working with their support team to get this resolved. Please contact Wade to apply the hotfix to your PC. CS0222668
UPDATE: 8/6/25 4:15 PM - No ETA from Honda on a fix.
UPDATE: 8/6/25 7:15 PM - No ETA from Honda on a fix.
UPDATE: 8/7/25 10:15 AM - No ETA from Honda on a fix. Honda confirmed their network team is working on a fix.
UPDATE: 8/8/25 10:00 AM - No ETA from Honda on a fix. Honda support confirmed their network team is working on a fix.
UPDATE: 8/8/25 6:00 PM - No ETA from Honda on a fix. Honda Support confirmed they are escalating the issue.
UPDATE: 8/11/25 9:15 AM - No ETA from Honda on a fix. Honda Support confirmed they are working on a fix.
UPDATE: 8/11/25 7:00 PM - No ETA. Honda is actively working on a fix.
UPDATE: 8/12/25 1:00 PM - Honda applied fix.
UPDATE: 8/13/25 10:30 AM - Issue resolved.
Affected services